Intermittent Vision Dashboard Search Failures
Incident Report for Truepic
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 16:32 UTC
Identified
We are currently experiencing an issue with the Vision Dashboard due to an outage with our third party search service provider. We apologize for the impact this issue has on your business. We are investigating the issue, and we will supply updates as often as possible.
Posted Oct 28, 2024 - 15:20 UTC
This incident affected: Vision Dashboard.